Thread Tools
Old 04-05-2001, 05:51 PM   #1   [permalink]
Nulani
Forum Master
 
Nulani's Avatar
 
Join Date: 16 Dec 2000
Location: Norway.
Posts: 6,840
Send a message via ICQ to Nulani Send a message via AIM to Nulani Send a message via MSN to Nulani Send a message via Yahoo to Nulani
Problems with the ads...

... When I click on the banner ads all that happens is that I get a white window...

Anyone else having this problem?

I use IE6 Beta... and Win2k..
__________________
Evil is Good.
Evil.
Nulani is offline  
Old 04-05-2001, 07:16 PM   #2   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
strange is that on any ads or particular ones ?

could be a IE 6 beta problem ?
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 05-05-2001, 02:03 PM   #3   [permalink]
Nulani
Forum Master
 
Nulani's Avatar
 
Join Date: 16 Dec 2000
Location: Norway.
Posts: 6,840
Send a message via ICQ to Nulani Send a message via AIM to Nulani Send a message via MSN to Nulani Send a message via Yahoo to Nulani
... It could be IE6, I wouldn't know why though...

And it's all of the ads..
__________________
Evil is Good.
Evil.
Nulani is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio ads with Bebop's Music AchtungAffen Cowboy Bebop 4 22-06-2002 12:43 AM
Report forum access/logging in problems here eva2000 Contact Admin Archive 18 16-09-2001 12:50 PM
can't post... God Contact Admin Archive 8 06-02-2001 07:57 AM


New To Site? Need Help?

All times are GMT -4. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.