Thread Tools
Old 25-09-2004, 06:04 PM   #1   [permalink]
Splintr420
Forum Junkie
 
Splintr420's Avatar
 
Join Date: 20 Jan 2003
Location: ATL/HOU
Posts: 919
Send a message via AIM to Splintr420
Login errors?

Does anyone else get a faulty internet page (the internet explorer "page not found") every time they log in for about 30 minutes? I have to log in, the wait a long time before it will let me even see AB. Any clues?
__________________
"Thats right... big sit."

Feh!

Saiyu sen jiko yo!
Splintr420 is offline  
Old 29-09-2004, 01:24 PM   #2   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
what web browser, operating system you're using ?
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 02-10-2004, 11:35 PM   #3   [permalink]
Splintr420
Forum Junkie
 
Splintr420's Avatar
 
Join Date: 20 Jan 2003
Location: ATL/HOU
Posts: 919
Send a message via AIM to Splintr420
I'm using Internet Explorer 6.0. Its really odd, don't know why is does this.
__________________
"Thats right... big sit."

Feh!

Saiyu sen jiko yo!
Splintr420 is offline  
Old 05-10-2004, 05:05 AM   #4   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
are you registered on any other vBulltin 3.0.x forums that have same problem or is it only AB forums ?
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 05-10-2004, 06:52 AM   #5   [permalink]
Splintr420
Forum Junkie
 
Splintr420's Avatar
 
Join Date: 20 Jan 2003
Location: ATL/HOU
Posts: 919
Send a message via AIM to Splintr420
Only AB
__________________
"Thats right... big sit."

Feh!

Saiyu sen jiko yo!
Splintr420 is offline  
Old 06-10-2004, 09:44 AM   #6   [permalink]
eva2000
Administrator
 
eva2000's Avatar
 
Join Date: 23 Jun 2000
Location: Brisbane, Australia
Posts: 12,409
hmmm could your ISP being problematic

make sure you're logging in from

http://animeboards.com/
or
http://www.animeboards.com/

and not *.net version which is a redirector
__________________
be afraid... Admin cap is back... !
eva2000 is offline  
Old 06-10-2004, 09:44 PM   #7   [permalink]
Splintr420
Forum Junkie
 
Splintr420's Avatar
 
Join Date: 20 Jan 2003
Location: ATL/HOU
Posts: 919
Send a message via AIM to Splintr420
What would i do if it was my ISP?
__________________
"Thats right... big sit."

Feh!

Saiyu sen jiko yo!
Splintr420 is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Damnit, it must be "just me". -Login, Logout Pengi_Ken-Ohki Contact Admin Archive 8 12-01-2004 07:41 PM
Paradise Kiss printing errors? APF General Manga Discussions 3 17-03-2003 10:58 PM
Damm these Microsoft Visual C++ Runtime Libary errors orochi X Windows OS 4 25-05-2002 08:58 PM
IE Script errors Speedy Software Apps 3 13-10-2001 01:38 AM


New To Site? Need Help?

All times are GMT -4. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.